Shadowsocks 3.0 可能不兼容 Windows 10

我的好多 Shadowsocks 客户都反映 Shadowsocks 3.0 的版本在 Windows 10 连不上,访问时浏览器报错的页面是这个:

ss (500 Internal Provoxy Error)

所以有两个选择:

  • 不要用 Windows 10(我到现在还用 Windows 8.1,自我感觉是最兼顾流畅和稳定性的版本了);
  • 用 3.0 以下版本的 Shadowsocks,例如 2.5.6,我一直用的这个。

Shadowsocks 3.0 可能不兼容 Windows 10》上有1条评论

  1. 匿名

    我记得这个是因为不能用旧的配置文件还是什么原因来着。 我是win7,我也遇到的过这个错误。然后我就回到了旧版。

    回复

发表评论

电子邮件地址不会被公开。 必填项已用*标注